[AIDE INFORMATIQUE] Posez toutes vos questions ici...

123578

Réponses

  • 03:14 modifié
    Jusqu'au 12 juin ;) Du coup niveau Arduino j'ai finit. Me reste plus qu'à optimiser le code ;)
  • 03:14 modifié
    Bon fin de stage alors ;) Et n'oublie pas un truc: google est ton ami ;) (Et en tant que codeur : stackoverflow, developpez.net et openclassroom alias le siteduzero )
  • 03:14 modifié
    Google est mon grand ami déjà ;) mais je préfère quand même chercher grâce aux définitions des fonctions arduino ;)
  • 03:14 modifié
    Mon avatar a disparu :cry: :cry:
    Qu'est ce que je dois faire pour le récupérer ?
  • Goyave35Goyave35 Membre
    03:14 modifié
    Personnellement je vois ton avatar, je suis sous Firefox. Sous internet Explorer il n'apparait pas en effet.
  • 03:14 modifié
    Je suis sous firefox mais je le vois pas ... Internet Explorer faut pas l'utiliser si je peux vous donner un conseil ^^ D'ailleurs il va bientôt disparaitre tellement c'est la daube ^^
    T'as essayé de recharger un avatar?
  • 03:14 modifié
    Je suis sur l'ordi de mon boulot où il y a seulement internet explorer qui est une daube monumentale ! je regarderai ce soir sur Safari chez moi ;)
  • Öhlins et PatateÖhlins et Patate Membre, Modérateur, Petites mains / Donateurs
    03:14 modifié
    Sous Chrome, je ne le vois plus non plus.
    Tu es devenue un fantôme :lol:
  • Goyave35Goyave35 Membre
    03:14 modifié
    Bah mince alors, moi je le vois :lol: !! Regarde ce soir et redis nous !
  • 03:14 modifié
    Mon avatar a disparu :cry: :cry:
    Qu'est ce que je dois faire pour le récupérer ?

    Quel tristesse :/ :*
  • SachaSacha Membre
    03:14 modifié
    Ni sur Safari,ni sur Chrome.....Bonne journée quand même...
  • LaskoLasko Membre
    03:14 modifié
    bonjour
    je n'arrive pas à mettre mon avatar , ça me mets : Le fichier image de l’avatar doit être compris entre 0 et 195 Kio.
    comment faire
  • 03:14 modifié
    Tu dois redimensionner ton image. Elle doit être trop imposante à ce stade.

    200eme message !!!! YEAHHH :D
  • LaskoLasko Membre
    03:14 modifié
    tu ne me dit pas vraiment comment faire , mais j'ai trouvé sans toi :x
  • 03:14 modifié
    Bah je t'ai au moins donner la solution quoi car je ne connais pas ton niveau en informatique
  • 03:14 modifié
    Bah je t'ai au moins donner la solution quoi car je ne connais pas ton niveau en informatique

    C'est moi qui ai répondu je me suis trompé de macbook
  • ZebulonZebulon Membre, Modérateur, Administrateur, Admin. Tête à l'envers...
    03:14 modifié
    Ho purée, va falloir faire attention, il y a Monsieur et Madame... lol ;) ;) ;)
  • 03:14 modifié
    Lol ouais c'est difficile de faire attention à quel session j'utilise haha
  • LaskoLasko Membre
    03:14 modifié
    Lieutenant Dan a écrit:
    Bah je t'ai au moins donner la solution quoi car je ne connais pas ton niveau en informatique

    C'est moi qui ai répondu je me suis trompé de macbook

    ta bien fait de rectifier , j'avais du mal à comprendre
    merci pour ta solution :enaccord14: :best2:
  • LaskoLasko Membre
    03:14 modifié
    oups un autre problème :cry: , je trouve que le site rame beaucoup
    me manque t'il un logiciel ou quoi :?:

    merci
  • 03:14 modifié
    Forcément que non il ne te manque aucun logiciel a part bien sur un navigateur internet ;)
    Cela dit, vider ton cache de temps en temps peu réduire délicatement la latence du chargement des pages.
    Si le problème est plus consistant, un analyse de spyware ou simplement virus grâce à un simple antivirus ou bien avec Glary Utilities ou CCcleaner pourrait être un plus.
    Après, l'autre solution simple consiste à supprimer tout logiciel malveillant de type "barre de menu" ou bien "lecteur videos" qui sont complètement inutiles et mauvais et qui sont en general télécharger sur des sites de streaming...

    :best2:
  • 03:14 modifié
    Lieutenant Dan a écrit:
    Forcément que non il ne te manque aucun logiciel a part bien sur un navigateur internet ;)
    Cela dit, vider ton cache de temps en temps peu réduire délicatement la latence du chargement des pages.
    Si le problème est plus consistant, un analyse de spyware ou simplement virus grâce à un simple antivirus ou bien avec Glary Utilities ou CCcleaner pourrait être un plus.
    Après, l'autre solution simple consiste à supprimer tout logiciel malveillant de type "barre de menu" ou bien "lecteur videos" qui sont complètement inutiles et mauvais et qui sont en general télécharger sur des sites de streaming...

    :best2:
    +1
    C'est une plaie ces genre de barre ou lecteur ! En général ils sont installés en même temps qu'un autre logiciel. Le mieux à faire quand vous installer un logiciel est est ne pas utiliser "l'installation recommandée" mais "l'installation personalisée", ce n'est pas plus compliqué, suffit de lire et de décocher tous les "logiciels" malveillant installé autour ^^
  • 03:14 modifié
    Paluche_Havane a écrit:
    Lieutenant Dan a écrit:
    Forcément que non il ne te manque aucun logiciel a part bien sur un navigateur internet ;)
    Cela dit, vider ton cache de temps en temps peu réduire délicatement la latence du chargement des pages.
    Si le problème est plus consistant, un analyse de spyware ou simplement virus grâce à un simple antivirus ou bien avec Glary Utilities ou CCcleaner pourrait être un plus.
    Après, l'autre solution simple consiste à supprimer tout logiciel malveillant de type "barre de menu" ou bien "lecteur videos" qui sont complètement inutiles et mauvais et qui sont en general télécharger sur des sites de streaming...

    :best2:
    +1
    C'est une plaie ces genre de barre ou lecteur ! En général ils sont installés en même temps qu'un autre logiciel. Le mieux à faire quand vous installer un logiciel est est ne pas utiliser "l'installation recommandée" mais "l'installation personalisée", ce n'est pas plus compliqué, suffit de lire et de décocher tous les "logiciels" malveillant installé autour ^^

    +1
    Le top du top est même de se diriger directement sur du logiciel Open Source/Licence GPL ;)
    Pour une navigation plus sûre sur du long terme, utilise Mozilla Firefox ;)

    EDIT : Le mieux est de s'acheter un Mac, comme ça pas de virus ni de bogues (haha gros geek je suis) :D
  • ZebulonZebulon Membre, Modérateur, Administrateur, Admin. Tête à l'envers...
    03:14 modifié
    Sauf que ce n'est plus vrai : il y a de plus en plus de virus et autres malwares, spywares, etc sur Apple et Android, qui, je te le rappelle, si besoin, sont tous les 2 à base de noyau Linux.

    Même si je suis d'accord avec toi, l'open source est souvent très bien, mais, la meilleur protection est l'utilisateur(trice) lui(elle)-même : faire attention où est-ce qu'on clique, faire attention à ce qu'on installe, toujours passer par les installations avancées pour décocher les fameuses cases qui vont provoquer l'installation de sal*peries (et je ne vise personne... quoique... :D :D :D)
  • 03:14 modifié
    Lieutenant Dan a écrit:
    Paluche_Havane a écrit:
    Lieutenant Dan a écrit:
    Forcément que non il ne te manque aucun logiciel a part bien sur un navigateur internet ;)
    Cela dit, vider ton cache de temps en temps peu réduire délicatement la latence du chargement des pages.
    Si le problème est plus consistant, un analyse de spyware ou simplement virus grâce à un simple antivirus ou bien avec Glary Utilities ou CCcleaner pourrait être un plus.
    Après, l'autre solution simple consiste à supprimer tout logiciel malveillant de type "barre de menu" ou bien "lecteur videos" qui sont complètement inutiles et mauvais et qui sont en general télécharger sur des sites de streaming...

    :best2:
    +1
    C'est une plaie ces genre de barre ou lecteur ! En général ils sont installés en même temps qu'un autre logiciel. Le mieux à faire quand vous installer un logiciel est est ne pas utiliser "l'installation recommandée" mais "l'installation personalisée", ce n'est pas plus compliqué, suffit de lire et de décocher tous les "logiciels" malveillant installé autour ^^

    +1
    Le top du top est même de se diriger directement sur du logiciel Open Source/Licence GPL ;)
    Pour une navigation plus sûre sur du long terme, utilise Mozilla Firefox ;)

    EDIT : Le mieux est de s'acheter un Mac, comme ça pas de virus ni de bogues (haha gros geek je suis) :D

    Mozilla est bien mais attention aux fuites mémoires ! C'est une plaie quand on utilise la ram pour autre choses ^^
    Chrome est pas mal mais google se donne un droit de regard sur tout ...
    Internet Explorer n'en parlons pas hein, de toute façon ils ont enfin compris qu'il fallait l'arrêter :D
    Sinon je suis en train de tester Opera chez moi, pour le moment ça se passe bien, pas de surprise ...
  • juin 2015 modifié
    Yo :)

    J'ai de nouveau un soucis de code qui je pense viens de la stabilité de la bibliothèque SD.
    void updateAutorisations() {  
      // Execution de la requete GET afin d'appeler une page php
      client.println("GET /sca/client.php?sca=1");
      client.println();
      // Lecture du fichier auto.txt distant
      tag = client.readStringUntil('#');
      client.stop();
      spiSelect(SD_CS);
      SPI.setBitOrder(MSBFIRST);
      if(myFile.available()) myFile.close();
      if(tag != NULL) {
        Serial.println();
        Serial.println(F("New update detected !"));
        Serial.println("---------------");
        Serial.print(tag);
        Serial.println("---------------");
        updateFile(tag);
        Serial.println();
      }
      else Serial.println(F("WAITING FOR UPDATE"));
    }
    
    void updateFile(String tag) {
      Serial.print(F("Memoire disponible : "));
      Serial.println(freeMemory());
      if(SD.exists("auto.txt")) {
        Serial.print(F("REMOVING PREVIOUS FILE..."));
        SD.remove("auto.txt");
      } 
      Serial.print(F("UPDATING..."));
      if(SD.exists("test.txt")) Serial.print("La calotte de ses morts...");
      myFile = SD.open("diouris.txt", FILE_WRITE);
      myFile.close();
      if(SD.exists("diouris.txt")) Serial.print("J'lui suce...");
      myFile = SD.open("auto.txt", O_CREAT | O_TRUNC |O_WRITE);
      if(myFile) {
        myFile.print(tag);
        myFile.println('#');
        myFile.close();
        Serial.println(F(" DONE"));
      }
      else Serial.println(F(" FAIL"));
    }
    

    Lors de la dernière boucle IF, il ne détecte pas le fichier myFile ouvert alors qu'il est créé et ouvert juste avant.
  • 03:14 modifié
    Serial.print(F("UPDATING..."));
      if(SD.exists("test.txt")) Serial.print("La calotte de ses morts...");
      myFile = SD.open("diouris.txt", FILE_WRITE);
    [b]  myFile.close();[/b]
      if(SD.exists("diouris.txt")) Serial.print("J'lui suce...");
      myFile = SD.open("auto.txt", O_CREAT | O_TRUNC |O_WRITE);
      if(myFile) {
        myFile.print(tag);
        myFile.println('#');
        myFile.close();
        Serial.println(F(" DONE"));
    


    Petite remarque : tu essayes de fermer un fichier qui potentiellement n'existe pas, inclue le close dans ton if ;)
    Que tu retourne MyFile ici :
    myFile = SD.open("auto.txt", O_CREAT | O_TRUNC |O_WRITE);
    
    Je suppose avec cette syntaxe que si le fichier n'existe pas il le crée quand même ?
    Tu peux pas afficher un code d'erreur selon le retour de open ? qui pourrait mieux t'aider ?
  • 03:14 modifié
    Oui ça je sais c'est simplement un test pour voir si dans ma procédure j'ai une communication avec la carte SD.
    myFile = SD.open("diouris.txt", FILE_WRITE);
    myFile.close();
    

    Cela fonctionne exactement comme O_CREAT | O_TRUNC | O_WRITE mais en moins rapide ;)
    le myFile.close lui ferme simplement le fichier créer ou ouvert juste avant.

    Finalement mon problème ne vient pas de ma fonction mais de la boucle et de la librairie PN532 du shield NFC ;)

    BIG UP à David Lopez <3
  • 03:14 modifié
    Lieutenant Dan a écrit:
    BIG UP à David Lopez <3

    :boxe:
  • 03:14 modifié
    Lieutenant Dan a écrit:
    BIG UP à David Lopez <3

    :boxe:


    Quésako ? :o Private joke ? xD
  • 03:14 modifié
    Problème résolu : ça venait simplement du chip select du SPI de la carte SD que j'avais pas appelé mdr
  • 03:14 modifié
    Hello !

    J'ai un léger soucis d'affichage du forum sous Mozilla, j'ai vidé le cache mais rien ne change. Je suis obligé de passer ou IE et ça me gooooonfle !! J'ai honte d'utiliser ce navigateur xD

    Bref, d'autres ont des soucis où suis-je la seule ?
  • IvanohéIvanohé Membre
    03:14 modifié
    Sous firefox aucun souci d'affichage.
  • 03:14 modifié
    J'ai trouvé mon problème : j'avais un onglet "Version complète".
    J'ai donc cliqué dessus, je devais être sur une version autre ?
    Mobile ? Bizarre ...
    Bref je ne sais pas comment j'ai atterri sur cette version.
  • IvanohéIvanohé Membre
    03:14 modifié
    ça m'est arrivé j'étais sous version mobile au lieu de version complète. Je ne sais pas pourquoi non plus vu que j'utilise que le pc.
  • SachaSacha Membre
    03:14 modifié
    J'ai déjà eu ça aussi ,je suis sur Mac sous safari,je ne sais pas pourquoi à priori c'est version mobile,pas de raison non plus!... :oops:
  • Goyave35Goyave35 Membre
    03:14 modifié
    Oui en effet c'est la version mobile ! Ça m'arrive surtout lorsque je recherche un post, ça passe dans cette version.

    Juste à cliquer sur l'onglet "version complète" en bas de la page ! ;)
  • 03:14 modifié
    Goyave35 a écrit:
    Oui en effet c'est la version mobile ! Ça m'arrive surtout lorsque je recherche un post, ça passe dans cette version.

    Juste à cliquer sur l'onglet "version complète" en bas de la page ! ;)

    Ouai mais avant que je me décide de descendre en bas de page .... j'ai mis le temps ahha Je l'aurais vu avant sinon ^^
  • rogerlebouledoguerogerlebouledogue Membre, Modérateur, Administrateur
    03:14 modifié
    Vous devez avoir un ordi de blonde, c'est ça l'explication ! :lol:
  • 03:14 modifié
    Vous devez avoir un ordi de blonde, c'est ça l'explication ! :lol:

    Ah ah ça me la fait que sur l'ordi du boulot qui est ultra puissant donc bon ... Après j'ai toujours dit: le problème se trouve toujours entre le clavier et la chaise .. doit y avoir une manip à faire pour passer sur le mode mobile (j'utilise beaucoup les raccourcis claviers et j'ai du tomber dessus).

Ajouter un commentaire

Éditeur de texte riche. Pour modifier le style d'un paragraphe, cliquez sur l'onglet pour aller dans le menu de paragraphe. De là, vous pourrez choisir un style. Rien conserve le paragraphe par défaut. Un menu de formatage en ligne s'affichera quand vous sélectionnez le texte. Cliquez sur l'onglet pour rentrer dans ce menu. Certains éléments, tels que les codes d'intégration, les images, les indicateurs de chargement et les messages d'erreurs peuvent êtres insérés dans l'éditeur. Vous pouvez naviguer dessus en utilisant les flèches du clavier au sein de l'éditeur et les supprimer avec la touche supprimer ou la touche retour.